pymsgbox vulnerabilities

A simple, cross-platform, pure Python module for JavaScript-like message boxes.

Latest version

1.0.9

First published

7 years ago

Latest version published

6 months ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
pymsgbox 1.0.9
Latest
11 Oct, 2020 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
pymsgbox 1.0.8 12 May, 2020 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
pymsgbox 1.0.7 18 Jun, 2019 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
pymsgbox 1.0.6 19 Mar, 2017 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
pymsgbox 1.0.5 19 Mar, 2017 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
pymsgbox 1.0.4 27 Feb, 2017 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
pymsgbox 1.0.3 07 Sep, 2014 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
pymsgbox 1.0.2 04 Sep, 2014 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
pymsgbox 1.0.1 03 Sep, 2014 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
pymsgbox 1.0.0 02 Sep, 2014 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L