psycopg2-binary vulnerabilities

psycopg2 - Python-PostgreSQL Database Adapter

Latest version

2.8.6

First published

3 years ago

Latest version published

7 months ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
psycopg2-binary 2.8.6
Latest
06 Sep, 2020 LGPL-3.0
  • 0 H
  • 0 M
  • 0 L
psycopg2-binary 2.8.5 06 Apr, 2020 LGPL-3.0
  • 0 H
  • 0 M
  • 0 L
psycopg2-binary 2.8.4 20 Oct, 2019 LGPL-3.0
  • 0 H
  • 0 M
  • 0 L
psycopg2-binary 2.8.3 13 Jun, 2019 LGPL-3.0
  • 0 H
  • 0 M
  • 0 L
psycopg2-binary 2.8.2 14 Apr, 2019 LGPL-3.0
  • 0 H
  • 0 M
  • 0 L
psycopg2-binary 2.8.1 06 Apr, 2019 LGPL-3.0
  • 0 H
  • 0 M
  • 0 L
psycopg2-binary 2.8 04 Apr, 2019 LGPL-3.0
  • 0 H
  • 0 M
  • 0 L
psycopg2-binary 2.7.7 22 Jan, 2019 LGPL-3.0
  • 0 H
  • 0 M
  • 0 L
psycopg2-binary 2.7.6.1 11 Nov, 2018 LGPL-3.0
  • 0 H
  • 0 M
  • 0 L
psycopg2-binary 2.7.6 09 Nov, 2018 LGPL-3.0
  • 0 H
  • 0 M
  • 0 L
psycopg2-binary 2.7.5 17 Jun, 2018 LGPL-3.0
  • 0 H
  • 0 M
  • 0 L
psycopg2-binary 2.7.4 08 Feb, 2018 LGPL-3.0
  • 0 H
  • 0 M
  • 0 L
psycopg2-binary 2.7.3.2 29 Jan, 2018 LGPL-3.0
  • 0 H
  • 0 M
  • 0 L