paho-mqtt vulnerabilities

MQTT version 5.0/3.1.1 client class

Latest version

1.5.1

First published

7 years ago

Latest version published

7 months ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
paho-mqtt 1.5.1
Latest
22 Sep, 2020 EPL-1.0
  • 0 H
  • 0 M
  • 0 L
paho-mqtt 1.5.0 30 Oct, 2019 EPL-1.0
  • 0 H
  • 0 M
  • 0 L
paho-mqtt 1.4.0 02 Sep, 2018 EPL-1.0
  • 0 H
  • 0 M
  • 0 L
paho-mqtt 1.3.1 09 Oct, 2017 EPL-1.0
  • 0 H
  • 0 M
  • 0 L
paho-mqtt 1.3.0 20 Jun, 2017 EPL-1.0
  • 0 H
  • 0 M
  • 0 L
paho-mqtt 1.2.3 20 Apr, 2017 EPL-1.0
  • 0 H
  • 0 M
  • 0 L
paho-mqtt 1.2.2 11 Apr, 2017 EPL-1.0
  • 0 H
  • 0 M
  • 0 L
paho-mqtt 1.2.1 03 Apr, 2017 EPL-1.0
  • 0 H
  • 0 M
  • 0 L
paho-mqtt 1.2 03 Jun, 2016 EPL-1.0
  • 0 H
  • 0 M
  • 0 L
paho-mqtt 1.1 01 Feb, 2015 EPL-1.0
  • 0 H
  • 0 M
  • 0 L
paho-mqtt 1.0 24 Jun, 2014 EPL-1.0
  • 0 H
  • 0 M
  • 0 L
paho-mqtt 0.9.1 29 May, 2014 EPL-1.0
  • 0 H
  • 0 M
  • 0 L
paho-mqtt 0.9 01 May, 2014 EPL-1.0
  • 0 H
  • 0 M
  • 0 L
paho-mqtt 0.4.94 16 Mar, 2014 EPL-1.0
  • 0 H
  • 0 M
  • 0 L
paho-mqtt 0.4.92 04 Feb, 2014 EPL-1.0
  • 0 H
  • 0 M
  • 0 L
paho-mqtt 0.4.91 31 Dec, 2013 EPL-1.0
  • 0 H
  • 0 M
  • 0 L
paho-mqtt 0.4.90 21 Dec, 2013 EPL-1.0
  • 0 H
  • 0 M
  • 0 L