nbresuse vulnerabilities

Simple Jupyter extension to show how much resources (RAM) your notebook is using

Latest version

0.4.0

First published

3 years ago

Latest version published

5 months ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
nbresuse 0.4.0
Latest
23 Nov, 2020 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
nbresuse 0.3.6 15 Jun, 2020 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
nbresuse 0.3.5 12 Jun, 2020 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
nbresuse 0.3.4 17 Apr, 2020 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
nbresuse 0.3.3 25 Nov, 2019 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
nbresuse 0.3.2 15 Jun, 2019 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
nbresuse 0.3.1 09 Apr, 2019 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
nbresuse 0.3.0 03 Aug, 2018 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
nbresuse 0.2.0 01 Apr, 2018 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L