modernize vulnerabilities

A hack on top of fissix (lib2to3 fork) for modernizing code for hybrid codebases.

Latest version

0.8.0

First published

9 years ago

Latest version published

7 months ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
modernize 0.9rc0
Pre-release
01 Oct, 2020 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
modernize 0.8.0
Latest
27 Sep, 2020 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
modernize 0.8rc4
Pre-release
27 Sep, 2020 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
modernize 0.8rc2
Pre-release
22 Sep, 2020 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
modernize 0.8rc1
Pre-release
20 Jul, 2020 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
modernize 0.7 24 Feb, 2019 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
modernize 0.6.1 21 Apr, 2018 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
modernize 0.6 08 Jan, 2018 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
modernize 0.5 02 Feb, 2016 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
modernize 0.4 14 Oct, 2014 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
modernize 0.3 12 Aug, 2014 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
modernize 0.2 14 Mar, 2012 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L