liac-arff vulnerabilities

A module for read and write ARFF files in Python.

Latest version

2.5.0

First published

9 years ago

Latest version published

8 months ago

Licenses detected

  • license: MIT [0,)
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the liac-arff package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • L
Regular Expression Denial of Service (ReDoS)
[0,] Not available 26 Mar, 2021
Versions
Version Published Licenses Direct Vulnerabilities
liac-arff 2.5.0
Latest
31 Aug, 2020 MIT
  • 0 H
  • 0 M
  • 1 L
liac-arff 2.4.0 06 Feb, 2019 MIT
  • 0 H
  • 0 M
  • 1 L
liac-arff 2.3.1 16 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 1 L
liac-arff 2.3 07 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 1 L
liac-arff 2.2.3 07 Aug, 2018 MIT
  • 0 H
  • 0 M
  • 1 L
liac-arff 2.2.2 19 Jun, 2018 MIT
  • 0 H
  • 0 M
  • 1 L
liac-arff 2.2.1 29 Mar, 2018 MIT
  • 0 H
  • 0 M
  • 1 L
liac-arff 2.2.0 14 Mar, 2018 MIT
  • 0 H
  • 0 M
  • 1 L
liac-arff 2.1.1 12 Jun, 2017 MIT
  • 0 H
  • 0 M
  • 1 L
liac-arff 2.1.0 10 Sep, 2015 MIT
  • 0 H
  • 0 M
  • 1 L
liac-arff 2.0.2 21 Mar, 2015 MIT
  • 0 H
  • 0 M
  • 1 L
liac-arff 2.0.1 01 Mar, 2014 MIT
  • 0 H
  • 0 M
  • 1 L
liac-arff 2.0 13 Feb, 2014 MIT
  • 0 H
  • 0 M
  • 1 L
liac-arff 1.1 16 Dec, 2012 MIT
  • 0 H
  • 0 M
  • 1 L
liac-arff 1.0 26 Jul, 2012 MIT
  • 0 H
  • 0 M
  • 1 L