bsdiff4 vulnerabilities

binary diff and patch using the BSDIFF4-format

Latest version

1.2.0

First published

9 years ago

Latest version published

25 days ago

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the bsdiff4 package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Buffer Overflow
[,1.2.0) Not available 23 Jul, 2020
Versions
Version Published Licenses Direct Vulnerabilities
bsdiff4 1.2.0
Latest
19 Jul, 2020 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
bsdiff4 1.1.9 20 Nov, 2019 BSD-2-Clause
  • 1 H
  • 0 M
  • 0 L
bsdiff4 1.1.8 17 Nov, 2019 BSD-2-Clause
  • 1 H
  • 0 M
  • 0 L
bsdiff4 1.1.7 15 Nov, 2019 BSD-2-Clause
  • 1 H
  • 0 M
  • 0 L
bsdiff4 1.1.6 13 Nov, 2019 BSD-2-Clause
  • 1 H
  • 0 M
  • 0 L
bsdiff4 1.1.5 19 Jun, 2018 BSD-2-Clause
  • 1 H
  • 0 M
  • 0 L
bsdiff4 1.1.4 06 Apr, 2013 BSD-2-Clause
  • 1 H
  • 0 M
  • 0 L
bsdiff4 1.1.3 20 Jan, 2013 BSD-2-Clause
  • 1 H
  • 0 M
  • 0 L
bsdiff4 1.1.2 27 Nov, 2012 BSD-2-Clause
  • 1 H
  • 0 M
  • 0 L
bsdiff4 1.1.1 14 Mar, 2012 BSD-2-Clause
  • 1 H
  • 0 M
  • 0 L
bsdiff4 1.1.0 11 Feb, 2012 BSD-2-Clause
  • 1 H
  • 0 M
  • 0 L
bsdiff4 1.0.1 12 Jun, 2011 BSD-2-Clause
  • 1 H
  • 0 M
  • 0 L
bsdiff4 1.0.0 23 May, 2011 BSD-2-Clause
  • 1 H
  • 0 M
  • 0 L