bashbeautify vulnerabilities

A beautifier for Bash shell scripts written in Python.

Latest version

0.1.8

First published

5 years ago

Latest version published

3 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
bashbeautify 0.1.8
Latest
12 Jul, 2018 GPL-2.0
  • 0 H
  • 0 M
  • 0 L
bashbeautify 0.1.5 12 Jul, 2018 GPL-2.0
  • 0 H
  • 0 M
  • 0 L
bashbeautify 0.1.6 03 Jun, 2017 GPL-2.0
  • 0 H
  • 0 M
  • 0 L
bashbeautify 0.1.4 24 Aug, 2016 GPL-2.0
  • 0 H
  • 0 M
  • 0 L
bashbeautify 0.1.3 02 Jul, 2016 GPL-2.0
  • 0 H
  • 0 M
  • 0 L
bashbeautify 0.1.2 29 Jun, 2016 GPL-2.0
  • 0 H
  • 0 M
  • 0 L
bashbeautify 0.1.0 20 Jun, 2016 GPL-2.0
  • 0 H
  • 0 M
  • 0 L
bashbeautify 0.1.1 20 Jun, 2016 GPL-2.0
  • 0 H
  • 0 M
  • 0 L
bashbeautify 0.0.2 12 Nov, 2015 GPL-2.0
  • 0 H
  • 0 M
  • 0 L
bashbeautify 0.0.1 12 Nov, 2015 GPL-2.0
  • 0 H
  • 0 M
  • 0 L