awspice vulnerabilities

Awspice is a wrapper tool of Boto3 library to list inventory and manage your AWS infrastructure The objective of the wrapper is to abstract the use of AWS, being able to dig through all the data of our account. It belongs to ElevenPaths, Telefonica.

Latest version

1.7.2

First published

3 years ago

Latest version published

a year ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
awspice 1.7.2
Latest
21 Jan, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
awspice 1.7.1 20 Jan, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
awspice 1.7 17 Sep, 2019 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
awspice 1.5 11 Dec, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
awspice 1.4.4 09 Oct, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
awspice 1.4.3 09 Oct, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
awspice 1.4.2 05 Oct, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
awspice 1.4.1 11 Jun, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
awspice 1.4.0 29 May, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
awspice 1.3.2.2 12 Mar, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
awspice 1.3.2.1 09 Mar, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
awspice 1.3.2 05 Feb, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
awspice 1.3.1 23 Jan, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
awspice 1.3 23 Jan, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
awspice 1.2.0 23 Jan, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L