auto-deprecator vulnerabilities

Python decorator and command to automate deprecating components

Latest version

2020.5.0

First published

a year ago

Latest version published

a year ago

Licenses detected

  • license: MIT [0,)

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
auto-deprecator 2020.5.0
Latest
10 May, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
auto-deprecator 2020.4.0 22 Apr, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
auto-deprecator 2020.3.0 11 Apr, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
auto-deprecator 2020.2.0 10 Feb, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
auto-deprecator 2020.1.3 30 Jan, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
auto-deprecator 2020.1.2 20 Jan, 2020 MIT
  • 0 H
  • 0 M
  • 0 L