Adafruit-WS2801 vulnerabilities

Python code to control WS2801 and similar SPI interface addressable RGB LED strips on a Raspberry Pi & BeagleBone Black.

Latest version

1.0.1

First published

5 years ago

Latest version published

4 years ago

Licenses detected

  • license: MIT [0,)

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
Adafruit-WS2801 1.0.1
Latest
19 Oct, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
Adafruit-WS2801 1.0.0 20 Apr, 2016 MIT
  • 0 H
  • 0 M
  • 0 L