system.io.pipelines vulnerabilities

Single producer single consumer byte buffer management. Commonly Used Types: System.IO.Pipelines.Pipe System.IO.Pipelines.PipeWriter System.IO.Pipelines.PipeReader When using NuGet 3.x this package requires at least version 3.4.

Latest version: 5.0.0

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the system.io.pipelines package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Denial of Service (DoS)
[4.5.0, 4.5.1) Not available 20 Sep, 2018