xvfb-maybe vulnerabilities

Runs xvfb-run only if you need to, useful for Electron unit tests

Latest version

0.2.1

First published

5 years ago

Latest version published

4 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
xvfb-maybe 0.2.1 Latest 27 Apr, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
xvfb-maybe 0.2.0 26 Apr, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
xvfb-maybe 0.1.3 29 Feb, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
xvfb-maybe 0.1.2 29 Feb, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
xvfb-maybe 0.1.1 29 Feb, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
xvfb-maybe 0.1.0 18 Feb, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L