xterm vulnerabilities

Full xterm terminal, in your browser

Latest version: 3.12.0

View on npm

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the xterm package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • H
Remote Code Execution
>=3.8.0 <3.8.1,>=3.9.0 <3.9.2,>=3.10.0 <3.10.1 Not available 10 Jan, 2019