xps vulnerabilities

Cross-platform library for listing and killing processes.

Latest version

1.0.3

First published

5 years ago

Latest version published

20 days ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the xps package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Command Injection
<1.0.3 Not available 24 Jul, 2020
Versions
Version Published Licenses Direct Vulnerabilities
xps 1.0.3 Latest 23 Jul, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
xps 1.0.2 17 May, 2015 MIT
  • 1 H
  • 0 M
  • 0 L
xps 0.0.0-semantically-released Pre-release 17 May, 2015 MIT
  • 1 H
  • 0 M
  • 0 L
xps 1.0.1 17 May, 2015 MIT
  • 1 H
  • 0 M
  • 0 L
xps 1.0.0 16 May, 2015 MIT
  • 1 H
  • 0 M
  • 0 L