wslink vulnerabilities

Rpc and pub/sub between Python and JavaScript over WebSockets

Latest version

0.1.15

First published

4 years ago

Latest version published

9 months ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
wslink 0.1.15 Latest 07 Aug, 2020 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
wslink 0.1.14 27 Mar, 2020 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
wslink 0.1.13 24 Feb, 2020 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
wslink 0.1.12 16 Aug, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
wslink 0.1.11 25 Apr, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
wslink 0.1.10 22 Apr, 2019 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
wslink 0.1.8 12 Oct, 2018 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
wslink 0.1.7 27 Feb, 2018 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
wslink 0.1.6 27 Feb, 2018 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
wslink 0.1.5 14 Feb, 2018 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
wslink 0.1.4 20 Sep, 2017 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
wslink 0.1.3 19 Jul, 2017 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
wslink 0.1.2 19 Jul, 2017 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L
wslink 0.1.0 09 Jun, 2017 BSD-3-Clause
  • 0 H
  • 0 M
  • 0 L