woocommerce-api vulnerabilities

A Node.js wrapper for the WooCommerce REST API

Latest version

1.5.0

First published

6 years ago

Latest version published

2 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
woocommerce-api 1.5.0 Latest 29 Jul, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
woocommerce-api 1.4.2 14 Dec, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
woocommerce-api 1.4.1 28 Sep, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
woocommerce-api 1.4.0 30 Jun, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
woocommerce-api 1.3.2 10 Jun, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
woocommerce-api 1.3.1 08 Jun, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
woocommerce-api 1.3.0 03 Jun, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
woocommerce-api 1.2.0 09 May, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
woocommerce-api 1.1.1 18 Mar, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
woocommerce-api 1.1.0 22 Feb, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
woocommerce-api 1.0.4 07 Dec, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
woocommerce-api 1.0.3 07 Dec, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
woocommerce-api 1.0.2 11 Jul, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
woocommerce-api 1.0.1 11 Jul, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
woocommerce-api 1.0.0 11 Jul, 2015 MIT
  • 0 H
  • 0 M
  • 0 L