webworkify vulnerabilities

launch a web worker that can require() in the browser with browserify

Latest version

1.5.0

First published

8 years ago

Latest version published

4 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Version Published Licenses Direct Vulnerabilities
webworkify 1.5.0 Latest 13 Nov, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
webworkify 1.4.0 07 Sep, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
webworkify 1.3.0 15 Jun, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
webworkify 1.2.1 17 May, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
webworkify 1.2.0 17 May, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
webworkify 1.1.1 16 May, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
webworkify 1.1.0 29 Dec, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
webworkify 1.0.2 24 Jan, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
webworkify 1.0.1 19 Dec, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
webworkify 1.0.0 04 Sep, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
webworkify 0.1.1 04 Sep, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
webworkify 0.1.0 24 Sep, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
webworkify 0.0.0 03 Aug, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L