vulnerable-js vulnerabilities

A vulnerable library, to be used for security testing.

Latest version

1.0.2

First published

10 months ago

Latest version published

10 months ago

Licenses detected

  • license: ISC >=1.0.0 <1.0.1
  • license: MIT >=1.0.1

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
vulnerable-js 1.0.2 Latest 18 Sep, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
vulnerable-js 1.0.1 18 Sep, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
vulnerable-js 1.0.0 18 Sep, 2020 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L