vanessa vulnerabilities

An HTTPS MITM Proxy based on Koa.js

Latest version

1.6.5

First published

2 years ago

Latest version published

a year ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
vanessa 1.6.5 Latest 02 Mar, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 1.6.4 27 Dec, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 1.6.3 09 Dec, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 1.6.2 09 Dec, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 1.6.1 09 Dec, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 1.6.0 09 Dec, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 1.5.0 09 Dec, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 1.4.0 26 Jul, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 1.3.12 23 Jul, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 1.3.11 22 Jul, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 1.3.10 21 Jul, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 1.3.9 21 Jul, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 1.3.8 21 Jul, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 1.3.7 21 Jul, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 1.3.6 21 Jul, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 1.3.5 21 Jul, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 1.3.4 14 May, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 1.3.3 14 May, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 1.3.2 14 May, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 1.3.0 13 May, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 1.2.0 13 May, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 1.1.0 27 Apr, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 0.0.1 09 Mar, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vanessa 1.0.0 09 Mar, 2019 MIT
  • 0 H
  • 0 M
  • 0 L