use-deep-compare-effect vulnerabilities

It's react's useEffect hook, except using deep comparison on the inputs, not reference equality

Latest version

1.8.1

First published

3 years ago

Latest version published

2 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Version Published Licenses Direct Vulnerabilities
use-deep-compare-effect 1.8.1 Latest 13 Oct, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
use-deep-compare-effect 1.8.0 22 Sep, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
use-deep-compare-effect 1.7.0 17 Sep, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
use-deep-compare-effect 1.6.1 17 Dec, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
use-deep-compare-effect 1.6.0 10 Dec, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
use-deep-compare-effect 1.5.1 09 Dec, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
use-deep-compare-effect 1.5.0 27 Nov, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
use-deep-compare-effect 1.4.0 19 Aug, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
use-deep-compare-effect 1.3.1 10 Mar, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
use-deep-compare-effect 1.3.0 17 Nov, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
use-deep-compare-effect 1.2.0 07 Apr, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
use-deep-compare-effect 1.1.0 07 Mar, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
use-deep-compare-effect 1.0.1 07 Mar, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
use-deep-compare-effect 1.0.0 07 Mar, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L