upcast vulnerabilities

Upcast is a low-level JavaScript type checking and casting library

Latest version

4.0.0

First published

9 years ago

Latest version published

3 years ago

Licenses detected

  • license: MIT >=0.0.1 <4.0.0
  • license: Unknown >=4.0.0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Version Published Licenses Direct Vulnerabilities
upcast 4.0.0 Latest 28 Sep, 2018 Unknown
  • 0 C
  • 0 H
  • 0 M
  • 0 L
upcast 3.1.1 20 Apr, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
upcast 3.1.0 20 Apr, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
upcast 3.0.1 09 Apr, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
upcast 3.0.0 17 Feb, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
upcast 2.1.2 04 Feb, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
upcast 2.1.1 17 Oct, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
upcast 2.1.0 17 Oct, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
upcast 2.0.1 17 Oct, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
upcast 2.0.0 17 Oct, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
upcast 1.0.4 02 Feb, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
upcast 1.0.3 27 Jun, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
upcast 1.0.2 12 Jun, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
upcast 1.0.1 12 Mar, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
upcast 1.0.0 09 Mar, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
upcast 0.0.2 04 Jan, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
upcast 0.0.1 03 Jan, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L