unexpected-react-shallow vulnerabilities

Unexpected plugin for React shallow renderer

Latest version

0.7.0

First published

6 years ago

Latest version published

6 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
unexpected-react-shallow 0.7.0 Deprecated Latest 14 Oct, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
unexpected-react-shallow 0.6.2 Deprecated 12 Oct, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
unexpected-react-shallow 0.6.1 Deprecated 10 Oct, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
unexpected-react-shallow 0.6.0 Deprecated 09 Oct, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
unexpected-react-shallow 0.5.0 Deprecated 07 Oct, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
unexpected-react-shallow 0.4.0 Deprecated 20 Sep, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
unexpected-react-shallow 0.3.1 Deprecated 16 Sep, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
unexpected-react-shallow 0.3.0 Deprecated 16 Sep, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
unexpected-react-shallow 0.2.0 Deprecated 24 Aug, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
unexpected-react-shallow 0.1.2 Deprecated 17 Aug, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
unexpected-react-shallow 0.1.1 Deprecated 17 Aug, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
unexpected-react-shallow 0.1.0 Deprecated 16 Aug, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L