twitch-api vulnerabilities

Simple module for using twitch.tv's REST API in node.js

Latest version

0.5.0

First published

6 years ago

Latest version published

4 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
twitch-api 0.5.0 Latest 04 Nov, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
twitch-api 0.4.6 03 Mar, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
twitch-api 0.4.5 22 Aug, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
twitch-api 0.4.4 20 Jul, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
twitch-api 0.4.3 15 Aug, 2015 MIT
  • 0 H
  • 0 M
  • 0 L