ts-dg600f vulnerabilities

NodeJS library to work with DG600F coin acceptor. Written in Typescript.

Latest version

0.1.5

First published

2 years ago

Latest version published

a year ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
ts-dg600f 0.1.5 Latest 06 May, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ts-dg600f 0.1.4 11 Dec, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ts-dg600f 0.1.3 07 Oct, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ts-dg600f 0.1.2 07 Oct, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ts-dg600f 0.1.1 07 Oct, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L