ts-custom-error vulnerabilities

Extend native Error to create custom errors

Latest version

3.2.0

First published

3 years ago

Latest version published

10 months ago

Licenses detected

  • license: WTFPL >=1.0.1 <3.0.0
  • license: MIT >=3.0.0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
ts-custom-error 3.2.0 Latest 24 Aug, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ts-custom-error 3.1.1 03 Jul, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ts-custom-error 3.1.0 Deprecated 17 May, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ts-custom-error 3.0.0 Deprecated 15 Mar, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ts-custom-error 2.2.2 Deprecated 29 Dec, 2018 WTFPL
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ts-custom-error 2.2.1 Deprecated 04 Apr, 2018 WTFPL
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ts-custom-error 2.2.0 04 Apr, 2018 WTFPL
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ts-custom-error 2.1.0 24 Mar, 2018 WTFPL
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ts-custom-error 2.0.0 16 Mar, 2018 WTFPL
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ts-custom-error 1.0.1 13 Mar, 2018 WTFPL
  • 0 C
  • 0 H
  • 0 M
  • 0 L