to-absolute-glob vulnerabilities

Make a glob pattern absolute, ensuring that negative globs and patterns with trailing slashes are correctly handled.

Latest version

2.0.2

First published

6 years ago

Latest version published

4 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
to-absolute-glob 2.0.2 Latest 19 Dec, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
to-absolute-glob 2.0.1 17 Oct, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
to-absolute-glob 2.0.0 17 Oct, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
to-absolute-glob 1.1.0 17 Sep, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
to-absolute-glob 1.0.1 14 Sep, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
to-absolute-glob 1.0.0 13 Sep, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
to-absolute-glob 0.1.1 05 Nov, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
to-absolute-glob 0.1.0 05 Nov, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L