tidal-api-wrapper vulnerabilities

An unofficial API wrapper for Tidal Music

Latest version

1.7.1

First published

3 years ago

Latest version published

10 months ago

Licenses detected

  • license: ISC >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
tidal-api-wrapper 1.7.1 Latest 28 Mar, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
tidal-api-wrapper 1.7.0 17 Jan, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
tidal-api-wrapper 1.6.1 02 May, 2018 ISC
  • 0 H
  • 0 M
  • 0 L
tidal-api-wrapper 1.6.0 20 Mar, 2018 ISC
  • 0 H
  • 0 M
  • 0 L
tidal-api-wrapper 1.5.0 26 Jan, 2018 ISC
  • 0 H
  • 0 M
  • 0 L
tidal-api-wrapper 1.4.0 16 Jan, 2018 ISC
  • 0 H
  • 0 M
  • 0 L
tidal-api-wrapper 1.3.0 18 Dec, 2017 ISC
  • 0 H
  • 0 M
  • 0 L
tidal-api-wrapper 1.2.1 15 Nov, 2017 ISC
  • 0 H
  • 0 M
  • 0 L
tidal-api-wrapper 1.2.0 14 Nov, 2017 ISC
  • 0 H
  • 0 M
  • 0 L
tidal-api-wrapper 1.1.1 06 Nov, 2017 ISC
  • 0 H
  • 0 M
  • 0 L
tidal-api-wrapper 1.1.0 03 Nov, 2017 ISC
  • 0 H
  • 0 M
  • 0 L
tidal-api-wrapper 1.0.2 02 Nov, 2017 ISC
  • 0 H
  • 0 M
  • 0 L
tidal-api-wrapper 1.0.1 02 Nov, 2017 ISC
  • 0 H
  • 0 M
  • 0 L
tidal-api-wrapper 1.0.0 02 Nov, 2017 ISC
  • 0 H
  • 0 M
  • 0 L