syntax-error vulnerabilities

detect and report syntax errors in source code strings

Latest version 1.4.0
First published 7 years ago
Latest version published 2 years ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the syntax-error package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • M
Potential Script Injection
< 1.1.1 Not available 15 Jul, 2014
Versions
Version Published Licenses Direct Vulnerabilities
syntax-error 1.4.0 Latest 09 Feb, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
syntax-error 1.2.0 01 Mar, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
syntax-error 1.3.0 01 Mar, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
syntax-error 1.1.6 31 Mar, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
syntax-error 1.1.5 27 Jan, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
syntax-error 1.1.4 25 May, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
syntax-error 1.1.3 25 Apr, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
syntax-error 1.1.2 17 Nov, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
syntax-error 1.1.1 15 Jul, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
syntax-error 1.1.0 18 Mar, 2014 MIT
  • 0 H
  • 1 M
  • 0 L
syntax-error 1.0.0 05 Mar, 2014 MIT
  • 0 H
  • 1 M
  • 0 L
syntax-error 0.1.0 01 Feb, 2014 MIT
  • 0 H
  • 1 M
  • 0 L
syntax-error 0.0.1 27 Apr, 2013 MIT
  • 0 H
  • 1 M
  • 0 L
syntax-error 0.0.0 02 Aug, 2012 MIT
  • 0 H
  • 1 M
  • 0 L