sqlite-cipher vulnerabilities

Module to handle encrypted sqlite databases. Sync and async

Latest version

0.3.6

First published

6 years ago

Latest version published

3 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
sqlite-cipher 0.3.6 Latest 18 Apr, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sqlite-cipher 0.3.5 12 May, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sqlite-cipher 0.3.4 28 Apr, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sqlite-cipher 0.3.3 26 Apr, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sqlite-cipher 0.3.2 23 Apr, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sqlite-cipher 0.3.1 04 Apr, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sqlite-cipher 0.3.0 30 Mar, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sqlite-cipher 0.2.1 21 Mar, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sqlite-cipher 0.2.0 20 Mar, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sqlite-cipher 0.1.1 27 Nov, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sqlite-cipher 0.1.0 26 Nov, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sqlite-cipher 0.0.2 26 Nov, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sqlite-cipher 0.0.1 26 Nov, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L