spotify-wrapper vulnerabilities

A wrapper to work with the Spotify Web API.

Latest version

2.1.0

First published

4 years ago

Latest version published

3 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
spotify-wrapper 2.1.0 Latest 17 Jul, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
spotify-wrapper 2.0.5 21 Dec, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
spotify-wrapper 2.0.4 21 Dec, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
spotify-wrapper 2.0.3 21 Dec, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
spotify-wrapper 2.0.2 17 Jun, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
spotify-wrapper 2.0.1 15 Jun, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
spotify-wrapper 2.0.0 07 Jun, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
spotify-wrapper 1.0.5 29 May, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
spotify-wrapper 1.0.4 27 Apr, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
spotify-wrapper 1.0.3 27 Apr, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
spotify-wrapper 1.0.2 27 Apr, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
spotify-wrapper 1.0.1 27 Apr, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
spotify-wrapper 1.0.0 27 Apr, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L