smartdelay vulnerabilities

timeouts for the async/await era, written in TypeScript

Latest version

1.0.4

First published

5 years ago

Latest version published

4 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
smartdelay 1.0.4 Deprecated Latest 09 Oct, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
smartdelay 1.0.3 Deprecated 04 Jun, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
smartdelay 1.0.1 Deprecated 17 Jan, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L