siamese vulnerabilities

Promisifies JSON parse and stringify + makes them idempotent like we wish they would be.

Latest version

3.0.0

First published

5 years ago

Latest version published

2 years ago

Licenses detected

  • license: ISC >=2.0.1 <2.0.7
  • license: MIT >=2.0.7 <2.0.31
  • license: ISC >=2.0.31 <3.0.0
  • license: MIT >=3.0.0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
siamese 3.0.0 Latest 13 Sep, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
siamese 2.0.11 24 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
siamese 2.0.10 19 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
siamese 2.0.9 22 Feb, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
siamese 2.0.8 22 Feb, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
siamese 2.0.7 28 Nov, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
siamese 2.0.4 22 May, 2016 ISC
  • 0 H
  • 0 M
  • 0 L
siamese 2.0.31 22 Apr, 2016 ISC
  • 0 H
  • 0 M
  • 0 L
siamese 2.0.3 22 Apr, 2016 ISC
  • 0 H
  • 0 M
  • 0 L
siamese 2.0.2 22 Apr, 2016 ISC
  • 0 H
  • 0 M
  • 0 L
siamese 2.0.1 22 Apr, 2016 ISC
  • 0 H
  • 0 M
  • 0 L