shave@0.1.5 vulnerabilities

Shave is a javascript plugin that truncates multi-line text within a html element based on set max height

Latest version


First published

4 years ago

Latest version published

4 months ago

Licenses detected

  • license: ISC >=0.0.7 <1.0.1
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the shave@0.1.5 package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Cross-site Scripting (XSS)
<2.5.3 Not available 15 Apr, 2019