ses vulnerabilities

Secure ECMAScript

Latest version 0.6.4
First published 7 years ago
Latest version published 6 hours ago

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the ses package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • H
Outdated Static Dependency
<0.6.3 Not available 03 Oct, 2019
Versions
Version Published Licenses Direct Vulnerabilities
ses 0.6.4 Latest 16 Oct, 2019 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
ses 0.6.3 02 Oct, 2019 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
ses 0.6.2 26 Sep, 2019 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
ses 0.6.1 15 Sep, 2019 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
ses 0.6.0 03 Sep, 2019 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
ses 0.5.3 24 Jul, 2019 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
ses 0.5.2 13 Jul, 2019 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
ses 0.5.1 11 Jul, 2019 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
ses 0.5.0 06 Apr, 2019 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
ses 0.4.0 21 Feb, 2019 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
ses 0.3.0 09 Feb, 2019 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
ses 0.2.0 19 Jan, 2019 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
ses 0.1.3 24 Aug, 2018 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
ses 0.1.2 31 Jul, 2018 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
ses 0.0.1 10 Apr, 2014 Unknown
  • 1 H
  • 0 M
  • 0 L
ses 0.0.0 17 Jan, 2013 Unknown
  • 1 H
  • 0 M
  • 0 L