scoped-eval vulnerabilities

Safely eval a JavaScript expression within a scope

Latest version

0.4.1

First published

4 months ago

Latest version published

2 months ago

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
scoped-eval 0.4.1 Latest 20 Aug, 2021
  • 0 C
  • 0 H
  • 0 M
  • 0 L
scoped-eval 0.4.0 20 Aug, 2021
  • 0 C
  • 0 H
  • 0 M
  • 0 L
scoped-eval 0.3.0 24 Jul, 2021
  • 0 C
  • 0 H
  • 0 M
  • 0 L
scoped-eval 0.2.2 12 Jul, 2021
  • 0 C
  • 0 H
  • 0 M
  • 0 L
scoped-eval 0.2.1 09 Jul, 2021
  • 0 C
  • 0 H
  • 0 M
  • 0 L
scoped-eval 0.2.0 09 Jul, 2021
  • 0 C
  • 0 H
  • 0 M
  • 0 L
scoped-eval 0.1.0 06 Jul, 2021
  • 0 C
  • 0 H
  • 0 M
  • 0 L