sc-formatter vulnerabilities

Module for serializing and unserializing SocketCluster messages

Latest version

3.0.2

First published

6 years ago

Latest version published

4 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
sc-formatter 3.0.2 Latest 01 Jan, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sc-formatter 3.0.1 25 Oct, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sc-formatter 3.0.0 25 Nov, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sc-formatter 2.0.2 30 Sep, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sc-formatter 2.0.1 30 Sep, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sc-formatter 2.0.0 22 Sep, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sc-formatter 1.0.4 07 May, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sc-formatter 1.0.3 04 Aug, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sc-formatter 1.0.2 25 Jul, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sc-formatter 1.0.1 25 Jul, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sc-formatter 1.0.0 25 Jul, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L