sails-redis vulnerabilities

A lightweight Redis adapter for Sails / Waterline.

Latest version

1.0.0

First published

8 years ago

Latest version published

3 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
sails-redis 1.1.0-1 Pre-release 31 Jan, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sails-redis 1.1.0-0 Pre-release 31 Jan, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sails-redis 1.0.0 Latest 28 Mar, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sails-redis 1.0.0-0 Pre-release 19 Feb, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sails-redis 0.10.7 16 Jan, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sails-redis 0.10.6 17 Nov, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sails-redis 0.10.5 24 Aug, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sails-redis 0.10.4 03 Jun, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sails-redis 0.10.3 26 Sep, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sails-redis 0.10.2 02 Aug, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sails-redis 0.10.1 02 Aug, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sails-redis 0.10.0-rc2 Pre-release 19 May, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sails-redis 0.10.0-rc1 Pre-release 17 Feb, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sails-redis 0.9.3 11 Jan, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sails-redis 0.0.0 02 Mar, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L