rollup-plugin-url vulnerabilities

Inline import files as data-URIs, or copy them to output

Latest version

3.0.1

First published

6 years ago

Latest version published

2 years ago

Licenses detected

  • license: MIT >=3.0.0
  • license: LGPL-3.0 >=0.1.0 <3.0.0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
rollup-plugin-url 3.0.1 Deprecated Latest 25 Nov, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
rollup-plugin-url 3.0.0 Deprecated 08 Oct, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
rollup-plugin-url 2.2.4 Deprecated 08 Oct, 2019 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
rollup-plugin-url 2.2.3 Deprecated 08 Oct, 2019 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
rollup-plugin-url 2.2.2 Deprecated 13 Jun, 2019 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
rollup-plugin-url 2.2.1 Deprecated 10 Apr, 2019 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
rollup-plugin-url 2.2.0 Deprecated 29 Jan, 2019 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
rollup-plugin-url 2.1.0 Deprecated 02 Dec, 2018 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
rollup-plugin-url 2.0.1 Deprecated 09 Oct, 2018 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
rollup-plugin-url 2.0.0 Deprecated 04 Oct, 2018 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
rollup-plugin-url 1.4.0 Deprecated 17 Apr, 2018 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
rollup-plugin-url 1.3.0 Deprecated 17 Sep, 2017 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
rollup-plugin-url 1.2.0 Deprecated 13 Jun, 2017 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
rollup-plugin-url 1.1.0 Deprecated 11 Apr, 2017 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
rollup-plugin-url 1.0.0 Deprecated 09 Apr, 2017 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
rollup-plugin-url 0.1.2 Deprecated 30 Aug, 2016 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
rollup-plugin-url 0.1.1 Deprecated 08 Feb, 2016 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
rollup-plugin-url 0.1.0 Deprecated 07 Feb, 2016 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L