roll vulnerabilities

node.js package for rolling dice and adding modifiers. ex: 2d6+1

Latest version

1.3.1

First published

10 years ago

Latest version published

6 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
roll 1.3.1 Latest 25 Nov, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
roll 1.3.0 21 Nov, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
roll 1.2.0 20 Sep, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
roll 1.1.0 11 Dec, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
roll 1.0.0 30 Oct, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
roll 0.3.2 19 Feb, 2012 MIT
  • 0 H
  • 0 M
  • 0 L
roll 0.3.1 27 Nov, 2011 MIT
  • 0 H
  • 0 M
  • 0 L
roll 0.3.0 27 Nov, 2011 MIT
  • 0 H
  • 0 M
  • 0 L
roll 0.2.0 21 Aug, 2011 MIT
  • 0 H
  • 0 M
  • 0 L
roll 0.1.0 21 Aug, 2011 MIT
  • 0 H
  • 0 M
  • 0 L