requireg vulnerabilities

Require and resolve global modules like a boss

Latest version

0.2.2

First published

8 years ago

Latest version published

2 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
requireg 0.2.2 Latest 24 May, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
requireg 0.2.1 22 Aug, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
requireg 0.2.0 20 Aug, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
requireg 0.1.8 02 Jun, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
requireg 0.1.7 26 Jul, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
requireg 0.1.6 17 Sep, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
requireg 0.1.5 29 Mar, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
requireg 0.1.4 28 Mar, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
requireg 0.1.3 15 Dec, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
requireg 0.1.2 12 Dec, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
requireg 0.1.1 09 Dec, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
requireg 0.1.0 09 Dec, 2013 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L