require-one-of vulnerabilities

Conditional require with fallback support

Latest version

1.0.15

First published

3 years ago

Latest version published

10 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
require-one-of 1.0.15 Latest 20 Nov, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
require-one-of 1.0.14 21 Sep, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
require-one-of 1.0.13 24 Sep, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
require-one-of 1.0.12 20 Sep, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
require-one-of 1.0.11 19 Jun, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
require-one-of 1.0.10 20 May, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
require-one-of 1.0.9 04 May, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
require-one-of 1.0.8 06 Apr, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
require-one-of 1.0.7 29 Mar, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
require-one-of 1.0.6 08 Mar, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
require-one-of 1.0.5 08 Mar, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
require-one-of 1.0.4 03 Feb, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
require-one-of 1.0.3 14 Jan, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
require-one-of 1.0.2 14 Jan, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
require-one-of 1.0.1 14 Jan, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
require-one-of 1.0.0 14 Jan, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L