require vulnerabilities

javascript module management! brings node's require statement to the browser

Latest version

2.4.20

First published

10 years ago

Latest version published

6 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
require 2.4.20 Latest 14 Jul, 2015 Unknown
  • 0 H
  • 0 M
  • 0 L
require 2.4.19 10 Jul, 2015 Unknown
  • 0 H
  • 0 M
  • 0 L
require 2.4.18 07 May, 2015 Unknown
  • 0 H
  • 0 M
  • 0 L
require 2.4.17 21 Oct, 2014 Unknown
  • 0 H
  • 0 M
  • 0 L
require 2.4.16 21 Oct, 2014 Unknown
  • 0 H
  • 0 M
  • 0 L
require 0.5.1 21 Oct, 2014 Unknown
  • 0 H
  • 0 M
  • 0 L
require 0.5.0 31 Mar, 2013 Unknown
  • 0 H
  • 0 M
  • 0 L
require 0.4.9 12 Apr, 2012 Unknown
  • 0 H
  • 0 M
  • 0 L
require 0.4.8 04 Mar, 2012 Unknown
  • 0 H
  • 0 M
  • 0 L
require 0.4.6 10 Aug, 2011 Unknown
  • 0 H
  • 0 M
  • 0 L
require 0.4.5 07 Aug, 2011 Unknown
  • 0 H
  • 0 M
  • 0 L
require 0.4.4 17 May, 2011 Unknown
  • 0 H
  • 0 M
  • 0 L
require 0.4.2 02 May, 2011 Unknown
  • 0 H
  • 0 M
  • 0 L
require 0.4.0 22 Apr, 2011 Unknown
  • 0 H
  • 0 M
  • 0 L
require 0.3.2 22 Apr, 2011 Unknown
  • 0 H
  • 0 M
  • 0 L
require 0.3.1 19 Apr, 2011 Unknown
  • 0 H
  • 0 M
  • 0 L