request-promise-native vulnerabilities

The simplified HTTP request client 'request' with Promise support. Powered by native ES6 promises.

Latest version

1.0.9

First published

4 years ago

Latest version published

3 months ago

Licenses detected

  • license: ISC >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
request-promise-native 1.0.9 Deprecated Latest 22 Jul, 2020 ISC
  • 0 H
  • 0 M
  • 0 L
request-promise-native 1.0.8 Deprecated 04 Nov, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
request-promise-native 1.0.7 Deprecated 15 Feb, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
request-promise-native 1.0.6 Deprecated 15 Feb, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
request-promise-native 1.0.5 Deprecated 22 Sep, 2017 ISC
  • 0 H
  • 0 M
  • 0 L
request-promise-native 1.0.4 Deprecated 08 May, 2017 ISC
  • 0 H
  • 0 M
  • 0 L
request-promise-native 1.0.3 Deprecated 08 Aug, 2016 ISC
  • 0 H
  • 0 M
  • 0 L
request-promise-native 1.0.2 Deprecated 18 Jul, 2016 ISC
  • 0 H
  • 0 M
  • 0 L
request-promise-native 1.0.1 Deprecated 18 Jul, 2016 ISC
  • 0 H
  • 0 M
  • 0 L
request-promise-native 1.0.0 Deprecated 16 Jul, 2016 ISC
  • 0 H
  • 0 M
  • 0 L
request-promise-native 0.0.0 Deprecated 07 May, 2016 ISC
  • 0 H
  • 0 M
  • 0 L