request-error-handler vulnerabilities

Standardized error handler for rendering API responses with i18n

Latest version

1.3.2

First published

6 years ago

Latest version published

a year ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
request-error-handler 1.3.2 Latest 12 May, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
request-error-handler 1.3.1 12 May, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
request-error-handler 1.3.0 07 May, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
request-error-handler 1.2.1 09 Jul, 2019 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
request-error-handler 1.2.0 02 Jul, 2019 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
request-error-handler 1.1.2 17 May, 2019 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
request-error-handler 1.1.1 07 Dec, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
request-error-handler 1.1.0 02 Apr, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
request-error-handler 1.0.2 26 Aug, 2016 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
request-error-handler 1.0.1 26 Aug, 2016 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
request-error-handler 1.0.0 26 Aug, 2015 Apache-2.0
  • 0 H
  • 0 M
  • 0 L