remedial vulnerabilities

Deprecated. Utilities for ES3, most of which have been adopted or superseded in ES5.1. Adapted from Douglas Crockford's Remedial JavaScript

Latest version

1.0.8

First published

10 years ago

Latest version published

3 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
remedial 1.0.8 Latest 10 May, 2018 MIT OR Apache-2.0
  • 0 H
  • 0 M
  • 0 L
remedial 1.0.7 25 Aug, 2011 MIT OR Apache-2.0
  • 0 H
  • 0 M
  • 0 L
remedial 1.0.6 07 Mar, 2011 MIT OR Apache-2.0
  • 0 H
  • 0 M
  • 0 L
remedial 1.0.1 27 Feb, 2011 MIT OR Apache-2.0
  • 0 H
  • 0 M
  • 0 L
remedial 1.0.2 27 Feb, 2011 MIT OR Apache-2.0
  • 0 H
  • 0 M
  • 0 L
remedial 1.0.3 27 Feb, 2011 MIT OR Apache-2.0
  • 0 H
  • 0 M
  • 0 L
remedial 1.0.5 27 Feb, 2011 MIT OR Apache-2.0
  • 0 H
  • 0 M
  • 0 L