realms-shim vulnerabilities

Spec-compliant shim for Realms TC39 Proposal

Latest version

1.2.2

First published

8 months ago

Latest version published

4 months ago

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the realms-shim package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Sandbox Breakout
<1.2.1 Not available 26 Nov, 2019
  • H
Sandbox Breakout
<1.2.0 Not available 03 Oct, 2019
Versions
Version Published Licenses Direct Vulnerabilities
realms-shim 1.2.2 Latest 12 Feb, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
realms-shim 1.2.1 16 Oct, 2019 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
realms-shim 1.2.0 02 Oct, 2019 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
realms-shim 1.1.2 26 Sep, 2019 Apache-2.0
  • 2 H
  • 0 M
  • 0 L
realms-shim 1.1.1 24 Sep, 2019 Apache-2.0
  • 2 H
  • 0 M
  • 0 L
realms-shim 1.1.0 19 Sep, 2019 Apache-2.0
  • 2 H
  • 0 M
  • 0 L