react-lifecycles-compat vulnerabilities

Backwards compatibility polyfill for React class components

Latest version

3.0.4

First published

3 years ago

Latest version published

3 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
react-lifecycles-compat 3.0.4 Latest 11 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
react-lifecycles-compat 3.0.3 09 May, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
react-lifecycles-compat 2.0.2 12 Apr, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
react-lifecycles-compat 3.0.2 11 Apr, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
react-lifecycles-compat 3.0.1 Deprecated 10 Apr, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
react-lifecycles-compat 3.0.0 Deprecated 09 Apr, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
react-lifecycles-compat 2.0.1 09 Apr, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
react-lifecycles-compat 2.0.0 05 Apr, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
react-lifecycles-compat 1.1.4 03 Apr, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
react-lifecycles-compat 1.1.3 Deprecated 03 Apr, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
react-lifecycles-compat 1.1.2 Deprecated 02 Apr, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
react-lifecycles-compat 1.1.1 Deprecated 02 Apr, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
react-lifecycles-compat 1.1.0 Deprecated 29 Mar, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
react-lifecycles-compat 1.0.2 Deprecated 31 Jan, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
react-lifecycles-compat 1.0.1 Deprecated 31 Jan, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
react-lifecycles-compat 1.0.0 Deprecated 31 Jan, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
react-lifecycles-compat 0.0.0 Deprecated 26 Jan, 2018 MIT
  • 0 H
  • 0 M
  • 0 L