query-ast vulnerabilities

A library to traverse/modify an AST

Latest version

1.0.4

First published

5 years ago

Latest version published

3 months ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
query-ast 1.0.4 Latest 09 Jul, 2021 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
query-ast 1.0.3 04 Feb, 2020 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
query-ast 1.0.2 16 Jan, 2019 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
query-ast 1.0.1 23 Feb, 2017 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
query-ast 1.0.0 25 Apr, 2016 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L