prop-type vulnerabilities

Small wrapper to wrap your custom type check so that you can use `myCustomType.isRequired` in a similar fasion to React's built-in types.

Latest version

0.0.1

First published

6 years ago

Latest version published

6 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
prop-type 0.0.1 Deprecated Latest 30 Sep, 2015 MIT
  • 0 H
  • 0 M
  • 0 L